<!DOCTYPE html>
<html charset='UTF-8' dir='ltr' encoding='UTF-8' itemtype='http://schema.org/WebPage' lang='en-US' language='English' ng-app='Ink' prefix='og: http://ogp.me/ns#'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"NRJS-5df159e6622835f7639","applicationID":"345179926","transactionName":"cgxeQUcMWVUDQxpTQUUKU1lQEBpKDl5C","queueTime":0,"applicationTime":143,"agent":""}</script>
<script>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</script>
<title>Very Artsy Houston News: Station Museum and Artist Residencies | Houstonia Magazine</title>
<link rel="canonical" href="https://www.houstoniamag.com/arts-and-culture/2021/10/very-artsy-news-october-11">

<meta name="description" property="description" content="A weekly brief on what’s trending in Houston’s arts and culture scene." />
<meta name="robots" property="robots" content="follow,index" />
<meta name="og:description" property="og:description" content="A weekly brief on what’s trending in Houston’s arts and culture scene." />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/shutterstock_1703394151_lielm4.jpg" />
<meta name="og:site_name" property="og:site_name" content="Houstonia Magazine" />
<meta name="og:title" property="og:title" content="Very Artsy Houston News: Station Museum and Artist Residencies" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:url" property="og:url" content="https://www.houstoniamag.com/arts-and-culture/2021/10/very-artsy-news-october-11" />
<meta name="og:updated_time" property="og:updated_time" content="2021-10-11 18:56:30 -0500" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:description" property="twitter:description" content="A weekly brief on what’s trending in Houston’s arts and culture scene." />
<meta name="twitter:image" property="twitter:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/shutterstock_1703394151_lielm4.jpg" />
<meta name="twitter:title" property="twitter:title" content="Very Artsy Houston News: Station Museum and Artist Residencies" />
<meta name="gpt:vertical" property="gpt:vertical" content="v_arts" />
<meta name="gpt:channels" property="gpt:channels" content="arts-and-culture" />


<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:property" property="gpt:property" content="Houstonia" />
<meta name="gpt:tags" property="gpt:tags" content="very-artsy-news,palestine,station-museum-of-contemporary-art,murals,glassell-school,museum-of-fine-arts,houston" />
<meta name="gpt:slug" property="gpt:slug" content="very-artsy-news-october-11" />
<meta name="disqus:shortname" property="disqus:shortname" content="houstoniamag" />
<meta name="disqus:identifier" property="disqus:identifier" content="Article-15019" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="b8b5267fdadc6271996551e9d0557ba6" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="29.176145,-95.902405,30.232968,-94.606018" />
<meta name="viewport" property="viewport" content="height=device-height,width=device-width,initial-scale=1.0,maximum-scale=1.0,minimum-scale=1.0,user-scalable=no" />
<meta name="format-detection" property="format-detection" content="telephone=no,date=no,address=no,email=no,url=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="mssmarttagspreventparsing" property="mssmarttagspreventparsing" content="true" />
<meta http-equiv="imagetoolbar" content="no">
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="LDdW6AQdD394TlpLeUXbRps/UceI2/O7fQVrywCag8ySRMPIOWzLSan8dwuLrEwpsLuIeEKG517Qsck/aMSGJA==" />


<link rel="stylesheet" media="all" href="/assets/houstonia-32e54cbceb74447319cebc6314ca57efc50e60f47ce1fccedd3970ea06264e66.css" />
<link rel="stylesheet" media="all" href="https://cloud.typography.com/6681174/6181352/css/fonts.css" />
<link rel="stylesheet" media="screen" href="/packs/css/application-096bcb4e.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/houstonia/favicon-0ab6043f41cc10609c54917d5f84cc95a6ec1387fe2627badca0f4c666e16659.ico" />



<meta name="google-site-verification" content="_vgBBos0VIO1l3ZS6f37TsdCPLVmf6N9cOjDMrmDenQ" />
<script type='application/ld+json'>
{
  "@context": "https://schema.org",
  "@type": "Article",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.houstoniamag.com/arts-and-culture/2021/10/very-artsy-news-october-11"
  },
  "headline": "Very Artsy Houston News: Station Museum and Artist Residencies",
  "image": "https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/shutterstock_1703394151_lielm4.jpg",
  "datePublished": "2021-10-11 15:00:00 -0500",
  "dateModified": "2021-10-11 18:56:30 -0500",
   "publisher": {
    "@type": "Organization",
    "name": "Houstonia Magazine"
  },
  "description": "A weekly brief on what’s trending in Houston’s arts and culture scene."
}


</script>

</head>
<body class='has-full-header'>
<script>
  var gptTargeting = {
    'vertical':             'v_arts',
    'channel':              'arts-and-culture',
    'tags':                 'very-artsy-news,palestine,station-museum-of-contemporary-art,murals,glassell-school,museum-of-fine-arts,houston',
    'uuid':                 '72d07814-ab37-4edf-b688-1982479630e0',
    'microsites':           '',
  };
  
  var dataLayer = [{
    'channels':             'arts-and-culture',
    'primary_channel':      'Arts & Culture',
    'primary_channel_root': 'Arts & Culture',
    'microsites':           '',
    'issue':                '',
    'authors':              'Amarie Gipson',
    'sponsored':            'false',
    'evergreen':            'false',
    'ecommerce':            'false',
    'uuid':                 '72d07814-ab37-4edf-b688-1982479630e0',
    'publish_at':           '2021-10-11 15:00:00 -0500',
    'updated_at':           '2021-10-11 18:56:30 -0500'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-KQTMLP' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-KQTMLP');
</script>

<div class='prelude'>
<div class='responsive-ad' dimensions='[3, 1]'></div>
</div>
<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/houstonia/logo-26ef4a8c917cadd805095bcbf4769b4382e81ad2999a09c5eb5df6feb7dd0e06.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/houstonia/logo-26ef4a8c917cadd805095bcbf4769b4382e81ad2999a09c5eb5df6feb7dd0e06.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/eat-and-drink/beer-and-wine">Beer & Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-bars">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails & Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/dining-out">Dining Out</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News & Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries and Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/arts-and-culture/arts-and-culture-news">Arts & Culture News</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books & Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity & Society</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film & Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/pop-culture">Pop Culture</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Special & Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater-and-dance">Theater & Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping/">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty/">Body & Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features/">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events/">Fashion News & Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/lifestyle">Lifestyle</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/stores-and-shopping">Stores & Shopping</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/style-and-trends">Style & Trends</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/gulf-coast">Gulf Coast</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking">Hiking & Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/houston">Houston</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/parks-and-recreation">Parks & Recreation</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-essays">Travel Essays</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/texas">Texas</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News & Deals</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/weekend-getaways">Weekend Getaways</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-city-life/">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-city-life/business/">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region/">City & Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/education">Education</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/history/">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/people-and-profiles/">People & Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/science-and-technology/">Science & Technology</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/sports/">Sports</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/astros-stories">'Stro Stories</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/top-lawyers/">Top Lawyers</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/coronavirus">COVID-19</a>
</li>
<li class='menu'>
<a href="/best-of-houstonia/">Best of Houstonia</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/newcomers-guide">Newcomer's Guide</a>
</li>
<li class='menu__item'>
<a href="/features/dream-homes-top-neighborhoods-2019">Houston’s Best Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/features/best-new-restaurants-in-houston-2019">Houston’s Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors/">Top Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists/">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/lawyers/">Top Lawyers</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/home-and-real-estate">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design/">Architecture & Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes/">Featured Homes</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/articles/best-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-wellness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors/">Top Doctors</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists/">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-wellness/healthy-food/">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-wellness/fitness/">Fitness</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.houstoniamag.com/sponsored?is_sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about-us">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters/">Newsletters</a>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>
<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-' unit=''></div>


</div>
<article class='l-article'>
<header class='page-header'>
<ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/arts-and-culture">Arts &amp; Culture</a></li>
</ol>


<p class='page-header__kicker'>News</p>
<h1 class='page-header__title'>Very Artsy News: Station Museum, Artist Residencies and More</h1>
<h3 class='page-header__subtitle'>A weekly brief on what’s trending in Houston’s arts and culture scene.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/amarie-gipson">Amarie Gipson</a>
</span>

<span class='inline-list__item page-header__meta__date'>
October 11, 2021
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>

</div>
<div class='c-body'>
<figure class="c-media c-media--image mceNonEditable c-align--center" data-entity-class="image" data-entity-id="72328" data-entity-method="embed" data-image-align="center" data-image-caption="&lt;p&gt;The Glassell School at the Museum of Fine Arts, Houston shares the 2021-2011 lecture schedule for its renowned Core Residency Program.&lt;/p&gt;" data-image-link="" data-image-selection='{"x1":0,"y1":0,"x2":6000,"y2":4000,"width":6000,"height":4000}'><a target="_blank"><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_4000,w_6000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/shutterstock_1703394151_lielm4.jpg" alt=""> </a><figcaption>
<div class="c-media__caption mceNonEditable">
<p>The Glassell School at the Museum of Fine Arts, Houston shares the 2021-2011 lecture schedule for its renowned Core Residency Program.</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/ritu-manoj-jethani-shutterstock-com">Ritu Manoj Jethani / Shutterstock.com</a></p>
</div>
</figcaption></figure>
<p><span style="font-weight: 400;"><span class="c-lead-in">Houston's ART scene this season is stacked </span>with action-oriented happenings. From The Houston Art Alliance's </span><a href="https://www.houstonartsalliance.com/immerse"><span style="font-weight: 400;">annual gala</span></a><span style="font-weight: 400;"> this Wednesday, October 13 to the Black Theatre Coalition and Broadway Across America joining forces in search of </span><span style="font-weight: 400;"><a href="https://zoom.us/j/3866271516?pwd=Szh1MzFocExWMFlPOXVWbUt6Sm12dz09">fellowship applications</a>, the city is in full-on philanthropy mode. </span></p>
<p>Here’s more art news for your week. </p><div class="ad-section">
<div class="responsive-ad" dimensions="[[16, 9]]"></div>
<div class="responsive-ad ad--native" dimensions="[[1, 1]]"></div>
<div class="auto-content"></div>
</div>

<h4><strong>The Station Museum of Contemporary Art Mounts Inspiring New Exhibition </strong></h4>
<p>In support of the Collective Artists In Solidarity with Palestine and the Palestinian Youth Movement, the Station Museum of Contemporary Art presents, <em>In the Sun</em>, a group exhibition and symposium featuring 17 local artists whose work explores collectivity and liberation. The exhibition will be commemorated with a conclusive artist talk and reception on October 17, 2021. </p>
<p><em><span style="font-weight: 400;">For more information on the exhibition, visit </span></em><a href="https://www.eventbrite.com/e/in-the-sun-tickets-182132853267"><em><span style="font-weight: 400;">here</span></em></a><em><span style="font-weight: 400;">. </span></em></p>
<h4><strong>New Mural Honoring Historic Mexican-American Community Leader Was Unveiled in Houston’s Northside</strong></h4>
<p>In honor of Hispanic Heritage Month, local artist Gelson Danilo Lemuspayed homage to the late Judge Alfred J. Hernandez (1917-2010) with a commemorative mural in Houston’s Northside. Hernandez was the first Latinx judge elected to the bench in Houston, and served as leader of the Mexican-American community throughout his entire career. The mural stands as an active tribute to Hernandez’s life and legacy, featuring a portrait of the Judge and accompanying images that tell the story of the Northside community. </p><div class="ad-section">
<div class="responsive-ad ad--native" dimensions="[[1, 1], [16, 9]]"></div>
<div class="auto-content"></div>
</div>

<p><em>The mural is located on both sides of the Judge Alfred J. Hernandez Tunnel (North Main Street @ Daly Place).</em></p>
<h4><strong>Fresh Arts is seeking proposals from Houston artists for the Space Taking Artist Residency </strong></h4>
<p><span style="font-weight: 400;">Fresh Arts, a local arts advocacy organization, is seeking proposals from artists in the Greater Houston area for their Space Taking Artist Residency. Two selected projects will receive a $2,500 stipend and will have access to a 1,800 sq. ft gallery space to take over across eight weeks. Local artists and creative collectives are encouraged to apply through Sunday, November 14. </span></p>
<p><em><span style="font-weight: 400;">For more information on the application and guidelines, visit </span></em><a href="https://fresharts.submittable.com/submit/951845e5-b19b-4af6-9e49-79b6250c45b7/call-for-proposals-fresh-arts-space-taking-artist-residency-2022"><em><span style="font-weight: 400;">here.</span></em></a><em><span style="font-weight: 400;"> </span></em></p><div class="ad-section">
<div class="responsive-ad ad--native" dimensions="[[1, 1], [16, 9]]"></div>
<div class="auto-content"></div>
</div>

<h4><strong>PVAMU Announces Melina Abdullah As its inaugural Activist in Residence </strong></h4>
<p>Scholar, professor and co-founder of the Los Angeles chapter of Black Lives Matter, Melina Abdullah, is headed to Prairie View A&amp;M University to teach and empower students at their 2021-2022 Activist-in-Residence. Born in Oakland, California, Abdullah is a leading figure in race studies, social movements and has also had an imprint in the film world. </p>
<p><em><span style="font-weight: 400;">For more information on Melina Abdullah and PVAMU’s Center for Race and Justice, visit </span></em><a href="https://www.pvamu.edu/blog/melina-abdullah-brings-grandmothers-spirit-to-new-role-as-pvamus-first-activist-in-residence/"><em><span style="font-weight: 400;">here.</span></em></a><em><span style="font-weight: 400;"> </span></em></p>
<h4><strong>MFAH’s Core Residency Program Announces Public Lecture Schedule </strong></h4>
<p><span style="font-weight: 400;">Since 1982, the Museum of Fine Arts, Houston has awarded postgraduate residencies to visual artists and critics in their Core Residency Program. The program, which is hosted through the Glassell School of Art, has recently shared its 2021-2022 public lecture schedule that kicks off this Thursday, October 14 with Iranian film director Anahita Ghazvinizadeh. The schedule also includes a virtual lecture with curator Meg Onli (who was recently appointed as Director of The Underground Museum in LA), Houston artist Jamal Cyrus, and more. </span></p>
<p><em><span style="font-weight: 400;">For more information on the 2021-2022 residents and programs, visit </span></em><a href="https://www.mfah.org/education/fellowships/core-program/core-program-events#&amp;gid=4bdf60b512f64f7da30cbe58f1ed9efd&amp;pid=50213455"><em><span style="font-weight: 400;">here</span></em></a><em><span style="font-weight: 400;">. </span></em></p></div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/very-artsy-news">Very Artsy News</a>, <a href="/tags/palestine">Palestine</a>, <a href="/tags/station-museum-of-contemporary-art">Station Museum of Contemporary Art</a>, <a href="/tags/murals">Murals</a>, <a href="/tags/glassell-school">Glassell School</a>, <a href="/tags/museum-of-fine-arts">Museum of Fine Arts</a>, <a href="/tags/houston">Houston</a></div>
</div>
<div class='attribute'>
<div class='attribute__header'>Share</div>
<div class='attribute__body'><div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>
</div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div id='layout-section--2'><div class='widget widget--sailthru'></div>
</div>
<div class='sticky-container'>
<div class='sticky'>

<div class='ad' dimensions-desktop='[[300,250]]' dimensions-large-desktop='[[300,250]]' dimensions-mobile='[]' dimensions-tablet='[]' refresh='60000'></div>
</div>
</div>
</aside>
</article>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--sailthru'></div>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-324'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/arts-and-culture/2021/08/very-art-news-houston-august-23"><div class='item__thumb'>
<div class='thumbnail aspect_ratio_rectangle'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3211,w_4812,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/25_MSB_0893_-_Photo_Credit_Michael_Brosilow_y8kbv0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3211,w_4812,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/25_MSB_0893_-_Photo_Credit_Michael_Brosilow_y8kbv0.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Trust the arts </p>
<h1 class='item__title'><a href="/arts-and-culture/2021/08/very-art-news-houston-august-23">Very Artsy News: Here's What's Happening in Houston This Week </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/23/2021</span>
<span class='inline-list__item'>
By
<a href="/producers/amarie-gipson">Amarie Gipson</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/arts-and-culture/2021/09/very-artsy-news-houton-september-20"><div class='item__thumb'>
<div class='thumbnail aspect_ratio_rectangle'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_538,w_807,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Carnival_-2018-60_-x-48_-Acrylic-on-Canvas-Gerardo-Rosales-807x1024_biuyid.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_538,w_807,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Carnival_-2018-60_-x-48_-Acrylic-on-Canvas-Gerardo-Rosales-807x1024_biuyid.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>NEWS</p>
<h1 class='item__title'><a href="/arts-and-culture/2021/09/very-artsy-news-houton-september-20">Very Artsy News: The Idea Fund, Virtual Ballet and More</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/20/2021</span>
<span class='inline-list__item'>
By
<a href="/producers/amarie-gipson">Amarie Gipson</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/arts-and-culture/2021/08/very-artsy-news-houston-aug-30"><div class='item__thumb'>
<div class='thumbnail aspect_ratio_rectangle'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_413,w_620,x_0,y_2/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/airport_art_adntkd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_413,w_620,x_0,y_2/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/airport_art_adntkd.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>READY FOR TAKEOFF</p>
<h1 class='item__title'><a href="/arts-and-culture/2021/08/very-artsy-news-houston-aug-30">Very Artsy News: Houston Airports, Rita Dove, Selena and More</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/30/2021</span>
<span class='inline-list__item'>
By
<a href="/producers/amarie-gipson">Amarie Gipson</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/arts-and-culture/2021/09/very-artsy-news-september-27"><div class='item__thumb'>
<div class='thumbnail aspect_ratio_rectangle'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1696272526_z1wlqx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3744,w_5616,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_1696272526_z1wlqx.jpg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>NEWS</p>
<h1 class='item__title'><a href="/arts-and-culture/2021/09/very-artsy-news-september-27">Very Artsy News: Art League Houston, The Ensemble Theatre and More </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/27/2021</span>
<span class='inline-list__item'>
By
<a href="/producers/amarie-gipson">Amarie Gipson</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/houstonia/logo-inverse-6131c173fbc7341f09ddf2cf4a27c7db1ab56972a9fb03f640a86ca53f017a57.png" /></div>
<div class='level-item g-footer__contact'>7026 Old Katy Rd, Ste 295, Houston, TX 77024<br/>Phone: 713-862-4570 &bull; Fax: 713-862-4606</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/houstoniamag"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://www.twitter.com/houstoniamag"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://www.instagram.com/houstoniamag"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/houstoniamag"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink/">Eat & Drink</a>
</li>
<li>
<a href="/arts-and-entertainment/">Arts & Culture</a>
</li>
<li>
<a href="/fashion-and-shopping/">Style & Shopping</a>
</li>
<li>
<a href="/news-and-profiles/">News & City Life</a>
</li>
<li>
<a href="/real-estate-and-home/">Home & Real Estate</a>
</li>
<li>
<a href="/travel-and-outdoors/">Travel & Outdoors</a>
</li>
<li>
<a href="/health-and-fitness/">Health & Wellness</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about-us">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-houstonia">Jobs</a>
</li>
<li>
<a href="/pages/internships">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/subscribe">Subscribe</a>
</li>
<li>
<a href="https://ssl.palmcoastd.com/11403/apps/-201235?iCp=E208D94F1C93C2E77DA240E27AF59C4C500A4E72E7931795146C7EF0E3F0059B">Renew Subscription</a>
</li>
<li>
<a href="https://ssl.palmcoastd.com/11403/apps/-201235?iCp=E208D94F1C93C2E77DA240E27AF59C4C500A4E72E7931795146C7EF0E3F0059B">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq">Subscriber FAQ</a>
</li>
<li>
<a href="https://www.houstoniamag.com/issues">Purchase Back Issues</a>
</li>
<li>
<a href="https://ssl.palmcoastd.com/11403/apps/-201235?iCp=E208D94F1C93C2E77DA240E27AF59C4C500A4E72E7931795146C7EF0E3F0059B">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://www.pdxmonthly.com/">Portland Monthly</a>
</li>
<li>
<a href="https://www.seattlemet.com/">Seattle Met</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com/">Sarasota Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com/">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com/">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com/">Park City Magazine</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f6175bd9a56270636d37326c950f4eaa6c7985d9a171bdd8c31108d397861a30.png" /></a></div>
</div>
<div class='level-left'>
&copy; 2021 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<script src="/assets/application-b17ea0ba5d07e5f06e335d56d2327b91fc781692cf1f0ef0e7e4ca732fc41104.js"></script>
<script src="/packs/js/application-8ed81a7e3f671a701ca4.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    // addthis.addEventListener('addthis.menu.share', function(event) {
    //  params = {
    //    path: event.data.url,
    //    source: event.data.service
    //  };
    //  $.post('/shares', params);
    // });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<div class='hide-tablet hide-mobile'>
<a href="/"><img src="/assets/houstonia/logo-26ef4a8c917cadd805095bcbf4769b4382e81ad2999a09c5eb5df6feb7dd0e06.png" /></a>
</div>
<div class='hide-desktop'>
<a href="/"><img src="/assets/houstonia/logo-26ef4a8c917cadd805095bcbf4769b4382e81ad2999a09c5eb5df6feb7dd0e06.png" /></a>
</div>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/eat-and-drink/beer-and-wine">Beer &amp; Wine</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-bars">Best Bars</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/best-restaurants">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/dining-out">Dining Out</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries and Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-culture">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/arts-and-culture/arts-and-culture-news">Arts &amp; Culture News</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/charity">Charity &amp; Society</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/film-and-television">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/pop-culture">Pop Culture</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/upcoming-events">Special &amp; Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/theater-and-dance">Theater &amp; Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-culture/visual-art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping/">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty/">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features/">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events/">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/lifestyle">Lifestyle</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/stores-and-shopping">Stores &amp; Shopping</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/style-and-trends">Style &amp; Trends</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/gulf-coast">Gulf Coast</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/houston">Houston</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/parks-and-recreation">Parks &amp; Recreation</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-essays">Travel Essays</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/texas">Texas</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/weekend-getaways">Weekend Getaways</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-city-life/">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-city-life/business/">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/city-and-region/">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/education">Education</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/history/">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/people-and-profiles/">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/politics/">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/science-and-technology/">Science &amp; Technology</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/sports/">Sports</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/astros-stories">&#39;Stro Stories</a>
</li>
<li class='menu__item'>
<a href="/news-and-city-life/top-lawyers/">Top Lawyers</a>
</li>
</ul>
</li>

<li class='menu'>
<a href="/coronavirus">COVID-19</a>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-houstonia/">Best of Houstonia</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/newcomers-guide">Newcomer&#39;s Guide</a>
</li>
<li class='menu__item'>
<a href="/features/dream-homes-top-neighborhoods-2019">Houston’s Best Neighborhoods</a>
</li>
<li class='menu__item'>
<a href="/features/best-new-restaurants-in-houston-2019">Houston’s Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/doctors/">Top Doctors</a>
</li>
<li class='menu__item'>
<a href="/dentists/">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/lawyers/">Top Lawyers</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/home-and-real-estate">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design/">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes/">Featured Homes</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening/">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate/">Real Estate</a>
</li>
<li class='menu__item'>
<a href="/articles/best-neighborhoods">Top Neighborhoods</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-wellness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors/">Top Doctors</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists/">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-wellness/healthy-food/">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-wellness/fitness/">Fitness</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/">Past Issues</a>
</li>
<li class='menu__item'>
<a href="https://www.houstoniamag.com/sponsored?is_sponsored=true">Sponsored Content</a>
</li>
<li class='menu__item'>
<a href="/pages/about-us">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/newsletters/">Newsletters</a>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
